Elevated API Errors
Incident Report for TechWolf
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 17:03 UTC
Monitoring
A temporary fix was implemented and we are working on a permanent fix. Errors should be resolved and we continuously monitor the environments.
Posted Jan 26, 2022 - 13:36 UTC
Identified
The issue has been identified and a fix is being implemented
Posted Jan 26, 2022 - 13:22 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 26, 2022 - 13:16 UTC
This incident affected: Skill Engine API and Recruiter Cockpit API.