Elevated Error Rate on Skill Engine API Matching

Incident Report for TechWolf

Resolved

This incident has been resolved.
Posted Feb 09, 2021 - 11:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 10:05 UTC

Identified

We have identified the issue and are in progress of releasing a fix.
Posted Feb 09, 2021 - 10:00 UTC

Investigating

We are currently investigating errors occurring in some of the match requests sent to Skill Engine API. Entity management and other functionalities remain fully operational.
Posted Feb 09, 2021 - 09:24 UTC
This incident affected: Skill Engine API (Skill Engine API - EU).