US SEAPI requests fail with 401 Unauthorized

Incident Report for TechWolf

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 20:08 UTC

Monitoring

The root cause has been identified as an issue with JWK hosting by our authentication provider. The issue has been mitigated and all services are now operational. We continue to monitor the situation closely.
Posted Nov 18, 2025 - 16:00 UTC

Investigating

All requests to SEAPI fail for US tenants with 401 Unauthorized. Engineers are looking into the root cause, more information will be provided when available.
Posted Nov 18, 2025 - 15:27 UTC
This incident affected: Console (Console - US), Skill Engine API (Skill Engine API - US), Evaluation Tool (Evaluation Tool - US), Skill Assistant (Skill Assistant - US), and Integrations (Integrations - US).