Degraded performance for Standard Exports and Skill Assistant for US customers

Incident Report for TechWolf

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 06:18 UTC

Monitoring

Standard exports and Skill Assistant suggestions can suffer from degraded performance for US customers.

More information about the AWS incident can be found at the following URL:
https://health.aws.amazon.com/health/status?eventID=arn:aws:health:us-east-1::event/MULTIPLE_SERVICES/AWS_MULTIPLE_SERVICES_OPERATIONAL_ISSUE/AWS_MULTIPLE_SERVICES_OPERATIONAL_ISSUE_BA540_514A652BE1A
Posted Oct 20, 2025 - 16:39 UTC
This incident affected: Skill Assistant (Skill Assistant - US) and Integrations (Integrations - US).