Degraded authentication performance

Incident Report for TechWolf

Resolved

Failure rates have subsided.
Posted Aug 21, 2025 - 19:59 UTC

Monitoring

Authentication failures may occur during login attempts due to issues on the side of our authentication provider in our US region
https://status.auth0.com/incidents/pmsqxcfwfk00
Posted Aug 21, 2025 - 19:15 UTC
This incident affected: Console (Console - US) and Evaluation Tool (Evaluation Tool - US).