EU environment is currently inaccessible

Incident Report for TechWolf

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 08:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 03, 2025 - 08:29 UTC

Monitoring

The issue affecting our EU environment has been resolved. Root cause was identified and a fix has been implemented. All services are now fully accessible. No further impact expected, we will continue monitoring.
Posted Oct 03, 2025 - 08:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 03, 2025 - 08:24 UTC

Investigating

We are currently experiencing an outage in our EU environment. Services in this region are inaccessible. Our engineering team is investigating the issue.
Posted Oct 03, 2025 - 08:20 UTC
This incident affected: Skill Engine API (Skill Engine API - EU), Console (Console - EU), Evaluation Tool (Evaluation Tool EU), Skill Assistant (Skill Assistant - EU), and Integrations (Integrations - EU).