Skills Hub Authentication issues

Incident Report for TechWolf

Resolved

This incident has been resolved.
Posted Jan 19, 2024 - 08:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2024 - 08:34 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 19, 2024 - 08:31 UTC

Investigating

We are currently investigating this issue.
Posted Jan 19, 2024 - 08:16 UTC
This incident affected: Skills Hub (Skills Hub - EU).