Intermittent 503 errors
Incident Report for TechWolf
Resolved
We have implemented an additional redundancy and do not expect any further impact of the issue.
Posted Jun 15, 2021 - 16:09 UTC
Monitoring
We've detected two one-minute spans of unavailability in the past days, linked to the brief unavailability of our authentication provider Auth0. We are monitoring the situation and implementing additional redundancy to prevent this in the future.
Posted Jun 15, 2021 - 12:41 UTC
This incident affected: Skill Engine API and Recruiter Cockpit API.